Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?
Начало | Помощь | Поиск | Войти | Регистрация
DeepApple.Com  |  Deep Форум  |  Общий форум  |  Тема: IMac стал постоянно виснуть:( 0 Пользователей и 1 Гость смотрят эту тему. « предыдущая тема следующая тема »
Страниц: [1] | Вниз Печать
Автор Тема: IMac стал постоянно виснуть:(  (Прочитано 6997 раз)
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« : 19 Июля 2008, 14:52 »

Приветсвую.

Очень нужна помощь " клуба". У меня стал постоянно виснуть IMac (белый 20").

Какой-то последовательности в этом не наблюдается. Попытки лечить пермишины, переустановка Леопарда  и т.д не помогает.

Сегодня даже зависал при попытки загрузиться с установочного диска:(

Буду признателен за любую помощь.


Записан
STi-v
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 649



E-mail
« Ответ #1 : 19 Июля 2008, 18:38 »

locko Не ставили память?  Очень похоже на память, но больше на жёсткий диск....мало информации, как виснет: задумывается надолго, или окно смерти выкидывает, или вообще стоит себе и стоит а мышка двигается, но никакой реакции на нажатия...Непонимающий?
« Последнее редактирование: 19 Июля 2008, 18:41 от STiff » Записан
m_b
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 1688



E-mail
« Ответ #2 : 20 Июля 2008, 01:05 »

Похоже на диск. Паузы и задумчивость машины на ровном месте?
При этом диск вроде нормальный?
Ну если вы устанавливали систему с нуля, на чистый, отформатированный диск, то наверное он.
Если вы делали по другому Улыбающийся
« Последнее редактирование: 20 Июля 2008, 12:18 от m_b » Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #3 : 20 Июля 2008, 08:38 »

RAM конечно надо проверить. Но ещё есть вариант загрязнения системы вентиляции бытовой пылью. Поставьте прогу-градусник и понаблюдайте.
Записан

Здравствуйте, дорогие телезрители.
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« Ответ #4 : 20 Июля 2008, 09:47 »

Спасибо ребята за ответы.

Итак - память доставлял но в самом начале года 2 назад:) До этого  все работало как часы;( Мoгла она полететь?

Вентиляцию (дырку сзади;) чищу переодически - сейчас еще разок почищу..

Температура - CPU 45
                       Mem Controller 53
                       HD - 45
Это нормальная температура?

Есть ли возможномтсть протестить и понять в чем проблема память и HD самому? Или только в сервис центр переть?

Заранее спс. за помощь
Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #5 : 20 Июля 2008, 10:24 »

Температура нормальная. Надеюсь измерения проводились в процессе работы, а не простоя.
А какая память? Производитель, модель?
Записан

Здравствуйте, дорогие телезрители.
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« Ответ #6 : 20 Июля 2008, 15:39 »

Два модуля по 1 Гиг

Kingston KVR  KVR667D2S5 - он видимо стоял по умолчанию
и какая-то Adata -   куплена в RE-STore


кроме того стала появляться различные цветные линии на экране желтыеб синие и т.д. тоже особой последовательности в этом не обнаружил...+ тонкие поперечные черные линии....ну иногда и просто экран полностью изчезает - становится белым....

Вот елы палы:( Что делать то?


Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #7 : 20 Июля 2008, 23:12 »

Не устаю повторять: Kingston KVR не подходят для Маков.
Записан

Здравствуйте, дорогие телезрители.
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« Ответ #8 : 21 Июля 2008, 08:21 »

так что делать то? Тащить в ремонт? или просто один модуль памяти заменить?

А что т акое с экраном происходит? Это как лечить?

Упссс как много знаков вопросов получилось:)
« Последнее редактирование: 21 Июля 2008, 08:22 от locko » Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #9 : 21 Июля 2008, 08:32 »

Для начала проверить на одной плашке. Kingston KVR при работе в одиночном режиме даёт не такие сильные глюки.
Потом можно взять у кого-нибудь потестить правильную (родную) память, если своя уже утрачена.
Ну и идти в Дип за правильной памятью.
Записан

Здравствуйте, дорогие телезрители.
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« Ответ #10 : 21 Июля 2008, 08:40 »

Тык - Кингстон и шла как родная:) Изначально брал с ней...вот покупал правда в Белом ветре. Ну не знал я тогда про Дип:(

Попробую с другим модулем...

А с экраном что за глюки? тоже может быть память "балует" или с видюхой что-то?
« Последнее редактирование: 21 Июля 2008, 08:51 от locko » Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #11 : 21 Июля 2008, 13:15 »

Тык - Кингстон и шла как родная:)

Кингстон не бывает родным. Просто вам его подсунули.
Решите вопрос с оперативкой - остальные глюки тоже могут отпасть.
Записан

Здравствуйте, дорогие телезрители.
locko
Постоянный посетитель
****
Офлайн

Сообщений: 270



« Ответ #12 : 22 Июля 2008, 10:43 »

Degl,  

Огромное спасибо за помощь. Вчера вытащил плату памяти и вечер вроде проработал нормально. Правда я работал не долго...
Кроме того я установил Софт для разгонки кулеров и поднял их скорость. Может действительно дело в температуре?

Но пямять решил купить новую. Какую вы посоветуете?  И сколько у вас будет стоить 2 модуля по 2 Г?

Заранее спасибо за ответ.
Записан
degl
Deep Moderator
Заслуженный участник
*****
Офлайн

Сообщений: 4038


Фсикда

236483188
WWW E-mail
« Ответ #13 : 23 Июля 2008, 12:28 »

Просто заходите в Дип.
Записан

Здравствуйте, дорогие телезрители.
STi-v
Deep Friend
Заслуженный участник
*****
Офлайн

Сообщений: 649



E-mail
« Ответ #14 : 23 Июля 2008, 22:57 »

Цитировать
Кроме того я установил Софт для разгонки кулеров и поднял их скорость.
Да ну - "Мертвому припарка", всё должно работать в стандартном режиме...... а то кааак - п р ы г н е т....  
Записан
Страниц: [1] | Вверх Печать 
DeepApple.Com  |  Deep Форум  |  Общий форум  |  Тема: IMac стал постоянно виснуть:( « предыдущая тема следующая тема »
Перейти в:  


Войти

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines